Bug 171744 - Invoking Remove took 32359 ms.
Invoking Remove took 32359 ms.
Status: RESOLVED DUPLICATE of bug 170098
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Konecny
issues@javaee
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-08 17:48 UTC by Exceptions Reporter
Modified: 2009-09-16 01:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (65.98 KB, bin/nps)
2009-09-08 17:48 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2009-09-08 17:48:34 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.1-b02-90, Java(TM) SE Runtime Environment, 1.6.0_15-b03-219
OS: Mac OS X, 10.6, x86_64

User Comments:
GUEST: Removing PostgreSQL JDBC driver from the project

GUEST: When I was removing JBoss library from my web module.


Maximum slowness yet reported was 32359 ms, average is 17327
Comment 1 Exceptions Reporter 2009-09-08 17:48:39 UTC
Created attachment 87304 [details]
nps snapshot
Comment 2 David Konecny 2009-09-16 01:49:39 UTC
Likely resolved by issue 170098.


*** This issue has been marked as a duplicate of 170098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo