Bug 171091 - 137s in set execution uri action
137s in set execution uri action
Status: RESOLVED DUPLICATE of bug 170141
Product: javaee
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: TBD
Assigned To: Denis Anisimov
issues@javaee
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-28 16:17 UTC by dheffelfinger
Modified: 2009-09-03 16:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (38.77 KB, bin/nps)
2009-08-28 16:17 UTC, dheffelfinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dheffelfinger 2009-08-28 16:17:21 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Windows XP, 5.1, x86
Maximum slowness yet reported was 137280 ms, average is 137280
Comment 1 dheffelfinger 2009-08-28 16:17:27 UTC
Created attachment 86795 [details]
nps snapshot
Comment 2 Petr Jiricka 2009-09-03 10:05:45 UTC
This could be a duplicate of issue 170141 - assigning to Denis to confirm.
Comment 3 Denis Anisimov 2009-09-03 16:08:43 UTC
Yes , this is duplicate of IZ#170141.
Problem stack trace contains SetExecutionUriAction.enable() method .
Its stack trace previously has led to refreshWebXml() which is now removed.


*** This issue has been marked as a duplicate of 170141 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo