Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170308 - Remove PhpVisibilityQuery & use FilteringPathResourceImplementation
Remove PhpVisibilityQuery & use FilteringPathResourceImplementation
Status: RESOLVED FIXED
Product: php
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
: PERFORMANCE
: 169036 169160 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-13 09:47 UTC by Tomas Mysik
Modified: 2009-08-15 06:30 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Mysik 2009-08-13 09:47:57 UTC
Remove PhpVisibilityQuery & use FilteringPathResourceImplementation instead.

This will fix issue #169160 and issue #169036. Also, issue #169038 will become obsolete (at least for now).
Comment 1 Tomas Mysik 2009-08-13 09:51:18 UTC
*** Issue 169036 has been marked as a duplicate of this issue. ***
Comment 2 Tomas Mysik 2009-08-13 09:51:55 UTC
*** Issue 169160 has been marked as a duplicate of this issue. ***
Comment 3 Tomas Mysik 2009-08-14 11:30:37 UTC
Fixed.
http://hg.netbeans.org/web-main/rev/28cd9c7a5fae
Comment 4 Quality Engineering 2009-08-15 06:30:04 UTC
Integrated into 'main-golden', will be available in build *200908150201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/28cd9c7a5fae
User: Tomas Mysik <tmysik@netbeans.org>
Log: #170308: Remove PhpVisibilityQuery & use FilteringPathResourceImplementation


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo