Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170285 - Problem with adding servers
Problem with adding servers
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-12 16:44 UTC by cobraking
Modified: 2009-08-17 18:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
messages.log (80.60 KB, text/plain)
2009-08-12 16:45 UTC, cobraking
Details
messages log.1 (63.57 KB, text/plain)
2009-08-12 16:46 UTC, cobraking
Details
messages log.2 (646.08 KB, text/plain)
2009-08-12 16:47 UTC, cobraking
Details
null pointer message (6.65 KB, text/plain)
2009-08-12 16:48 UTC, cobraking
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cobraking 2009-08-12 16:44:58 UTC
Hello,

I'm trying to add a server Apache 5.5 through the NetBeans interface and it gives me a NullPointerException precisely
when i click on the 'Add Server' button...

What shall i do?

I have already tried uninstalling & reinstalling Apache 5.5; uninstalled & reinstalled NetBeans 6.5; and i still get the
same problem...

I really hope you can help.
Thank you in advance.
Anthony
Comment 1 cobraking 2009-08-12 16:45:55 UTC
Created attachment 86161 [details]
messages.log
Comment 2 cobraking 2009-08-12 16:46:24 UTC
Created attachment 86162 [details]
messages log.1
Comment 3 cobraking 2009-08-12 16:47:33 UTC
Created attachment 86163 [details]
messages log.2
Comment 4 cobraking 2009-08-12 16:48:32 UTC
Created attachment 86164 [details]
null pointer message
Comment 5 Petr Hejl 2009-08-17 18:56:22 UTC
Update to 6.5.1.

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo