Bug 169445 - Mapper stops to accept command without visible reasons.
Mapper stops to accept command without visible reasons.
Status: CLOSED WORKSFORME
Product: soa
Classification: Unclassified
Component: BPEL Mapper
6.x
All Mac OS X
: P1 (vote)
: 6.x
Assigned To: Nikita Krjukov
issues@soa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-29 12:15 UTC by Michael Nazarov
Modified: 2009-10-30 23:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
trace (13.82 KB, text/plain)
2009-07-29 13:36 UTC, Michael Nazarov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Nazarov 2009-07-29 12:15:53 UTC
I tryed to reproduce issue 169370 from user and walk through the tutorial:
http://www.netbeans.org/kb/61/soa/synchsample.html
At the steps with editing Assign2 properties Mapper stopped to accept
commands from menu bar. Also I found Assign1, edited earlier, became
broken and no longer displays as expected.
Comment 1 Sergey Lunegov 2009-07-29 13:26:47 UTC
Please attach some stack trace
Comment 2 Michael Nazarov 2009-07-29 13:36:05 UTC
Created attachment 85444 [details]
trace
Comment 3 Nikita Krjukov 2009-09-30 14:19:50 UTC
The attached memory dump doesn't contain anything related to bpel mapper. Moreover it contains just a little about
netbeans at all. There isn't a deadlock there. So it's impossible to make any conclusion. 

I tried repeating the steps from the tutorial. I can't reproduce the problem. 
Comment 4 terrybraun 2009-10-30 23:00:22 UTC
QA could not reproduce the problem with the GFESB Build of 10/26/09, including NetBeans IDE 6.7.1 (Build 200910252201). 
Subject to the user supplying a better screen print of the "no longer displas as expected" state or a better set of 
steps for reproducing the problem, this ticket is closed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo