Bug 168046 - "Create Chat" link shows up for a few seconds
"Create Chat" link shows up for a few seconds
Status: VERIFIED WORKSFORME
Product: connecteddeveloper
Classification: Unclassified
Component: Chat
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 15:29 UTC by Petr Dvorak
Modified: 2009-10-06 16:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dvorak 2009-07-02 15:29:37 UTC
Product Version: NetBeans IDE Dev (Build 200907020200)
Java: 1.6.0_13; Java HotSpot(TM) Client VM 11.3-b02
System: Linux version 2.6.28-11-generic running on i386; UTF-8; en_US (nb)

I started IDE with a fresh userdir and I logged in to Kenai. Then I expanded a node of one Kenai project - the link
"Create chat" was there for some 3-5 seconds, then it changed to the link that allows you to join an existing chatroom.
Confusing...

To reproduce:

1. Create a new Kenai project (team>kenai>new kenai project)
2. Expand the node of the project in the Kenai dashboard
3. Wait for a few seconds
Comment 1 Jan Becicka 2009-10-06 16:19:03 UTC
It works for me...please verify
Comment 2 Petr Dvorak 2009-10-06 16:46:26 UTC
I haven't seen this for some while -> verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo