Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 167282 - I am unable to run "fix imports" and seach class by name
I am unable to run "fix imports" and seach class by name
Status: RESOLVED WORKSFORME
Product: java
Classification: Unclassified
Component: Source
6.x
PC Unix
: P3 (vote)
: TBD
Assigned To: Rastislav Komara
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 08:45 UTC by maximvk
Modified: 2009-06-23 14:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maximvk 2009-06-18 08:45:27 UTC
For some strange reason, I am unable to run "fix imports" and seach class by name in the Netbeans 6.7 RC3.
I  hope, you will fix the problem in the next update.
Comment 1 Jiri Kovalsky 2009-06-19 20:57:08 UTC
This bug was reported as CA stopper candidate. Please evaluate this ASAP. Thanks!
Comment 2 Jiri Prox 2009-06-22 08:40:27 UTC
Are there any exceptions in the log?

What is the project configuration? Is it set up correctly?
Comment 3 Jiri Prox 2009-06-23 14:28:45 UTC
from reporter:
I Updated netbeans to the latest build. It seems, the problem is resolved. 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo