Bug 166648 - preserve authentication info across IDE sessions
preserve authentication info across IDE sessions
Status: RESOLVED DUPLICATE of bug 209250
Product: serverplugins
Classification: Unclassified
Component: GlassFish
6.x
All All
: P3 with 2 votes (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
:
: 170576 (view as bug list)
Depends on: 173413
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-05 21:14 UTC by Vince Kraemer
Modified: 2012-09-04 09:08 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vince Kraemer 2009-06-05 21:14:59 UTC
Currently the plugin assumes that a registered domain is authentication free.  This means that if a user registers a
domain that has authentication enabled, they end up seeing an auth (username/password) dialog.  After they enter data,
they are able to proceed.  Once they restart the IDE, they will have to re-enter the auth data.
Comment 1 Vince Kraemer 2009-12-10 12:56:56 UTC
no issue should be assigned to issues. redistributing the load
Comment 2 Vince Kraemer 2011-03-24 23:51:49 UTC
*** Bug 187813 has been marked as a duplicate of this bug. ***
Comment 3 Vince Kraemer 2011-05-06 18:39:33 UTC
*** Bug 170576 has been marked as a duplicate of this bug. ***
Comment 4 TomasKraus 2012-09-04 09:08:14 UTC
This was already fixed.

*** This bug has been marked as a duplicate of bug 209250 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo