Bug 166545 - Output Window: Font size shortcut not available on german keyboard layout
Output Window: Font size shortcut not available on german keyboard layout
Status: RESOLVED DUPLICATE of bug 58126
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P4 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 13:07 UTC by arittner
Modified: 2012-04-11 07:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description arittner 2009-06-04 13:07:50 UTC
Hi!

NetBeans IDE 6.7 RC1 (Build 200905312038)

The font size shortcut is not available on german keyboard layout: CTRL-EQUALS (In german Strg-EQUALS)

On German layouts the equal sign is available by Shift-ZERO. NetBeans switches to the search result window with
SHIFT-CTRL-0 

And it's not possible to change the short cuts.

best regards,
  josh.
Comment 1 Jiri Prox 2009-06-08 11:39:51 UTC
Sorry, but what action should be assigned to ctrl-equals? Can you please find it in keymap options? 
As far as I know, the Netbeans dosn't have shortcut for altering font.
Comment 2 arittner 2009-06-08 11:53:15 UTC
Hi!

"Output Window: Font size shortcut not available on german keyboard layout"

This is the new feature in NetBeans 6.7, screenshot at http://www.sepix.de/fileadmin/output-menu.png

And no, it's not possible to change the shortcuts. I can't find the shortcuts in the keymap options.

best regards,
  josh.
Comment 3 Jaroslav Havlin 2012-04-11 07:54:42 UTC
Making shortcuts customizable would solve this issue. See bug 58126.
Thank you for reporting.

*** This bug has been marked as a duplicate of bug 58126 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo