Bug 165959 - "Modify Query" link should be absent for queries which can not be modified
"Modify Query" link should be absent for queries which can not be modified
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Issuetracking Framework
6.x
All All
: P4 (vote)
: TBD
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
Depends on:
Blocks: 165924
  Show dependency treegraph
 
Reported: 2009-05-25 15:13 UTC by Ondrej Langr
Modified: 2009-10-06 11:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Langr 2009-05-25 15:13:12 UTC
This button was a source of confusion for some participants in a usability study. They mostly concluded that the button
just doesn't work
Comment 1 Tomas Stupka 2009-05-25 16:00:20 UTC
do i understand right - it shouldn't be visible instead of being disabled?

i guess this applies also for "remove query" and  "reload attributes" in case it's a predefined kenai query (my issues,
all issues) or if it's a JIRA server filter
Comment 2 Ondrej Langr 2009-05-25 16:34:56 UTC
Tomasi, now when checking with RC1, it seems it really is disabled, but if I remember correctly, it was not during the
usability study. Is that possible? I can find more information about the context it appeared in from the recordings if
needed .. 
Comment 3 Tomas Stupka 2009-05-25 17:02:19 UTC
> Tomasi, now when checking with RC1, it seems it really is disabled, but if I remember correctly, it was not during the
> usability study. Is that possible?
yes. The best thing would be to verify the same scenario it is reproducible with in the usability studies build against
rc1. 

> They mostly concluded that the button just doesn't work
does this mean nothing happened when they clicked on the button?
Comment 4 Jan Becicka 2009-10-06 11:27:18 UTC
This is bug tracking issue, right?
Comment 5 Tomas Stupka 2009-10-06 11:56:36 UTC
could not reproduce. guess it's fixed now...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo