Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 16591 - Enable to design menus as visual components
Enable to design menus as visual components
Status: CLOSED DUPLICATE of bug 14785
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
All All
: P4 (vote)
: 3.x
Assigned To: issues@guibuilder
issues@guibuilder
:
: 27629 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-16 08:45 UTC by Marian Mirilovic
Modified: 2003-06-30 18:26 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2001-10-16 08:45:05 UTC
[nb_dev](20011016),[jdk1.3.1](rc1)

If you based form on (J)Menu(Bar) or (J)PopupMenu , it would be very nice add
menuitems by selection from context menu as for these components if you add
their to Frame or JFrame.
Comment 1 Tomas Pavek 2001-10-16 08:58:33 UTC
This an enhancement request - menus should be editable also as visual 
components (not only as a part of special frame's menubar).
Comment 2 Tomas Pavek 2001-10-16 11:45:53 UTC

*** This issue has been marked as a duplicate of 14785 ***
Comment 3 Tomas Pavek 2003-02-27 15:32:26 UTC
*** Issue 27629 has been marked as a duplicate of this issue. ***
Comment 4 Quality Engineering 2003-06-30 18:20:52 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2003-06-30 18:26:34 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo