Bug 165675 - Allow project bookmarking from the IDE
Allow project bookmarking from the IDE
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
http://saturn.czech.sun.com/wiki/view...
: PLAN
: 165041 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 10:22 UTC by Petr Dvorak
Modified: 2010-01-24 08:42 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dvorak 2009-05-21 10:22:34 UTC
I know this would require WS API change but still believe this could be handy. It would be nice to allow a user to join
the project as an Observer ("bookmark" a project) via the IDE (so that the project is then in boldface in Kenai dashboard).

http://kenai.com/jira/browse/KENAI-663
Comment 1 Jan Becicka 2009-06-11 10:56:35 UTC
Must be implemented in 6.8. WS API must be implemented on kenai.com, than WS client in Kenai API module and finally some UI.
Nick will do Kenai.com part, I will do Kenai NB part and someone will do UI.
Comment 2 Jan Becicka 2009-06-11 11:02:16 UTC
*** Issue 165041 has been marked as a duplicate of this issue. ***
Comment 3 Ondrej Langr 2009-08-10 15:18:26 UTC
Reassigning to myself for UI spec.
Comment 4 Ondrej Langr 2009-08-17 17:19:14 UTC
UI spec. updated. Reassigning back for implementation.
Comment 5 Jan Becicka 2010-01-19 07:29:53 UTC
Changeset: 1cc077154406
Author:    Jan Becicka <jbecicka@netbeans.org>
Date:      2010-01-19 15:28
Message:   fixed in my clone.
Issue #165675 - Allow project bookmarking from the IDE
Comment 6 Quality Engineering 2010-01-24 08:42:34 UTC
Integrated into 'main-golden', will be available in build *201001240200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/1cc077154406
User: Jan Becicka <jbecicka@netbeans.org>
Log: fixed in my clone.
Issue #165675 - Allow project bookmarking from the IDE


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo