Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 165146 - Winsys should not instantiate closed TC in sliding mode
Winsys should not instantiate closed TC in sliding mode
Status: RESOLVED DUPLICATE of bug 177514
Product: platform
Classification: Unclassified
Component: Window System
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 11:14 UTC by Oleg Khokhlov
Modified: 2009-11-25 06:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oleg Khokhlov 2009-05-14 11:14:00 UTC
from #165053

------- Additional comments from mslama Wed May 13 14:36:24 +0000 2009 -------
If TC is docked into sliding mode (even closed TC) it is instantiated by winsys because there is some internal map
between TC and sliding size in SlidingModeSnapshot. Not sure why it is so because there is only one sliding size for
given mode ie. no separate value per TC. You can file issue against winsys that it should not instantiate closed TC in
sliding mode.
Comment 1 mslama 2009-05-18 13:10:22 UTC
I will look at it. But I do not know this code so it is too risky to change anything for 6.7.
Comment 2 Stanislav Aubrecht 2009-11-25 06:44:27 UTC

*** This bug has been marked as a duplicate of bug 177514 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo