Bug 164979 - Strange behavior of Select All
Strange behavior of Select All
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
All Windows XP
: P4 (vote)
: 6.x
Assigned To: Miloslav Metelka
issues@editor
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 16:36 UTC by Oleg Khokhlov
Modified: 2016-07-07 07:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (144.96 KB, image/jpeg)
2009-05-12 16:37 UTC, Oleg Khokhlov
Details
navigation menu (137.62 KB, image/jpeg)
2009-05-18 16:48 UTC, Oleg Khokhlov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oleg Khokhlov 2009-05-12 16:36:52 UTC
I can't reproduce it with exact steps unfortunately but sometimes "Select All" menu item in Edit menu turns into
"select-all". Then after some time (e.g. after going to java file in editor) it goes back into "Select All".

Product Version: NetBeans IDE Dev (Build 200905120201)
Java: 1.6.0_13; Java HotSpot(TM) Client VM 11.3-b02
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
Userdir: C:\Documents and Settings\tester\.netbeans\dev
Comment 1 Oleg Khokhlov 2009-05-12 16:37:25 UTC
Created attachment 81990 [details]
screenshot
Comment 2 Vitezslav Stejskal 2009-05-14 09:06:26 UTC
This looks like issue #163692 is resurfacing now again. Knowing how to reproduce would really help. Thanks
Comment 3 Miloslav Metelka 2009-05-15 14:21:03 UTC
Does it happen when working with JPG file types or even when working with java only files?
BTW I don't have the "Select All" action enabled when editing jpeg, strange :-( Did you click on the jpeg and then clicked in the menu?
Comment 4 Oleg Khokhlov 2009-05-18 16:47:03 UTC
now I can reproduce it with 0518
just start IDE and create new java application
Comment 5 Oleg Khokhlov 2009-05-18 16:48:29 UTC
Created attachment 82330 [details]
navigation menu
Comment 6 Oleg Khokhlov 2009-05-18 16:54:13 UTC
as for "I don't have the "Select All" action enabled when editing jpeg":

you can open a project (or file) and "Select All" enabled, after that you close that project/file but "Select All" will
be enabled anyway - either you have jpg opened or no opened files at all.
Comment 7 Martin Balin 2016-07-07 07:29:40 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo