Bug 164672 - java.rmi.RemoteException: invalid stream header: 72006A61
java.rmi.RemoteException: invalid stream header: 72006A61
Status: RESOLVED DUPLICATE of bug 158740
Product: serverplugins
Classification: Unclassified
Component: Sun Appserver 8
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Nitya Doraisamy
issues@serverplugins
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 11:17 UTC by mkroll
Modified: 2009-09-25 22:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.62 KB, text/plain)
2009-05-07 11:18 UTC, mkroll
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mkroll 2009-05-07 11:17:54 UTC
Build: NetBeans IDE Dev (Build 200905031257)
VM: Java HotSpot(TM) Client VM, 11.3-b02, Java(TM) SE Runtime Environment, 1.6.0_13-b03
OS: Windows XP, 5.1, x86

User Comments:
mkroll: Change anything in the Codeeditor

GUEST: Deploying a jsf generated application to glassfish.

GUEST: Deploying an ear



Stacktrace: 
java.rmi.RemoteException: invalid stream header: 72006A61
        at org.netbeans.modules.j2ee.sun.share.management.UtilMEJB.invokeServerForResource(UtilMEJB.java:172)
        at org.netbeans.modules.j2ee.sun.share.management.UtilMEJB.updateInvoke(UtilMEJB.java:144)
        at org.netbeans.modules.j2ee.sun.share.management.ServerMEJB.invoke(ServerMEJB.java:112)
        at org.netbeans.modules.j2ee.sun.api.restricted.ResourceUtils.isResourceUpdated(ResourceUtils.java:254)
        at org.netbeans.modules.j2ee.sun.api.restricted.ResourceUtils.register(ResourceUtils.java:162)
        at org.netbeans.modules.j2ee.sun.ide.j2ee.Utils.registerIndvResources(Utils.java:242)
Comment 1 mkroll 2009-05-07 11:18:09 UTC
Created attachment 81721 [details]
stacktrace
Comment 2 Vince Kraemer 2009-05-20 15:52:19 UTC
this should be fixed
Comment 3 Vince Kraemer 2009-05-28 15:36:20 UTC
is this related to other issues that I have assigned to you?
Comment 4 Vince Kraemer 2009-09-16 23:55:24 UTC
Assigned engineer: please correct the tm value.  nb 6.7 has shipped, so a tm of
6.7  is invalid at this point
Comment 5 Nitya Doraisamy 2009-09-25 22:26:00 UTC
Duplicate, Stack trace is same as that in IZ 158740.
The server seems to be responding with different RMI exception error messages for the same call flow.


*** This issue has been marked as a duplicate of 158740 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo