Bug 163795 - "Cannot open projects" in kenai window after ide restart
"Cannot open projects" in kenai window after ide restart
Status: VERIFIED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 16:26 UTC by Jaromir Uhrik
Modified: 2009-05-27 15:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-04-27 16:26:02 UTC
Product Version: NetBeans IDE Dev (Build 200904270201)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-log in to kenai (be an observer of some private project) and do not remember the login
-exit netbeans
-start netbeans
-log in to kenai
-->> the first line of Kenai window contains "Cannot open projects" in red. This bug is similar to issue #161484 but in
this usecase there is used 'netbeans exit' instead of 'kenai logout'.
Comment 1 Jan Becicka 2009-04-30 07:07:35 UTC
e8817ab8efc0

Note, that you must test with fresh userdir. Problem was, that private projects was stored in preferences and they
cannot be loaded without login.
Comment 2 Quality Engineering 2009-04-30 18:53:24 UTC
Integrated into 'main-golden', will be available in build *200904301401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/e8817ab8efc0
User: Jan Becicka <jbecicka@netbeans.org>
Log: #163795: "Cannot open projects" in kenai window after ide restart
Comment 3 Petr Dvorak 2009-05-27 15:25:38 UTC
Cannot reproduce anymore, verified:

Product Version: NetBeans IDE 6.7 RC1 (Build 200905270001)
Java: 1.6.0_13; Java HotSpot(TM) Client VM 11.3-b02
System: Linux version 2.6.28-11-generic running on i386; UTF-8; en_US (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo