Bug 163658 - zoom text with control+mouse_wheel
zoom text with control+mouse_wheel
Status: RESOLVED DUPLICATE of bug 41807
Product: editor
Classification: Unclassified
Component: Settings
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-25 09:31 UTC by attilaforgacs
Modified: 2009-08-27 13:42 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description attilaforgacs 2009-04-25 09:31:14 UTC
Please make it possible to zoom text (alter font size)
in text editor with Control+MOUSE_WHEEL.
Just like in any Scintilla based editor. 

This should not override the generic font size settings,
this is only a temporary adjustment for a view.
Comment 1 Vitezslav Stejskal 2009-08-27 13:42:27 UTC

*** This issue has been marked as a duplicate of 41807 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo