Bug 163166 - share on kenai wizard does not finish
share on kenai wizard does not finish
Status: RESOLVED DUPLICATE of bug 163101
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 23:27 UTC by Kenneth Ganfield
Modified: 2009-04-21 07:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Ganfield 2009-04-20 23:27:52 UTC
Product Version: NetBeans IDE 6.7 Beta (Build 200904192254)
Java: 1.6.0_07; Java HotSpot(TM) 64-Bit Server VM 1.6.0_07-b06-57
System: Mac OS X version 10.5.6 running on x86_64; MacRoman; en_US (nb)
Userdir: /Applications/NetBeans/userdirs/6.7beta2

When you add a project to kenai using the share on kenai wizard, when you click Finish the project appears to be
created, but the wizard is still there, ie the wizard does not close. If you click Finish again a message appears that
there is already a project by that name. The only way to continue is to click Cancel in the wizard.

If you look on kenai the project is there, but there is no issue tracking associated with the project and the source
code was not committed to the repository though the option was selected in the wizard
Comment 1 Jan Becicka 2009-04-21 07:11:29 UTC

*** This issue has been marked as a duplicate of 163101 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo