Bug 16271 - Deadlock while "Internationalize"
Deadlock while "Internationalize"
Status: CLOSED FIXED
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
Sun Solaris
: P1 (vote)
: 3.x
Assigned To: Tomas Pavek
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-05 11:40 UTC by Jan Lahoda
Modified: 2003-06-30 18:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Full thread dumps of the deadlock. (16.88 KB, text/plain)
2001-10-05 11:40 UTC, Jan Lahoda
Details
Full thread dump of new deadlock (16.11 KB, text/plain)
2001-10-08 11:26 UTC, Jan Lahoda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Lahoda 2001-10-05 11:40:12 UTC
Build 200110050100. After upgrade from 3.2.1 (98) to 200110050100 (same
userdir).
I did on example/clock/ClockFrame action
Tools/Internationalization/Internationalize
Attached deadlock occured.
I reproduced this twice (so it looks quite reproducible).
Comment 1 Jan Lahoda 2001-10-05 11:40:49 UTC
Created attachment 2860 [details]
Full thread dumps of the deadlock.
Comment 2 Tomas Pavek 2001-10-05 17:32:45 UTC
Hopefully fixed. I could not reproduce it, so please verify.
Comment 3 Marian Mirilovic 2001-10-08 09:05:55 UTC
Honza, could you verify this issue please ?
Comment 4 Jan Lahoda 2001-10-08 11:26:40 UTC
Created attachment 2891 [details]
Full thread dump of new deadlock
Comment 5 Jan Lahoda 2001-10-08 11:28:24 UTC
I am sorry, but while testing verifing this bug against build
200110080100 (with the userdir from 3.2.1 build 98), some (I think not
the preciselly the same, but similiar) deadlock occured again.
Comment 6 Tomas Pavek 2001-10-08 12:08:30 UTC
Now it should be OK...
Comment 7 Marian Mirilovic 2001-10-09 11:18:44 UTC
Honza, could you verify this issue again please ?
Comment 8 Jan Lahoda 2001-10-11 15:40:16 UTC
Verified in 200110090100.
Comment 9 Quality Engineering 2003-06-30 18:31:42 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo