Bug 162472 - [67cat] No default package warning in Grails project new class wizards
[67cat] No default package warning in Grails project new class wizards
Status: NEW
Product: groovy
Classification: Unclassified
Component: Editor
6.x
PC Linux
: P4 (vote)
: 7.2
Assigned To: Martin Janicek
issues@groovy
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 11:15 UTC by dynamite
Modified: 2012-03-17 20:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dynamite 2009-04-12 11:15:45 UTC
[ BUILD # : 200904100201 ]
[ JDK VERSION : 1.6.* ]

I have a Grails project.  It is possible to add Java classes into the
"Java Source Packages" folder.  The "New Java Class" wizard does not
have the warning that classes shouldn't be placed in the default
package.  This warning is present in standard Java projects.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo