Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 162130 - A java.lang.NullPointerException exception has occurred.
A java.lang.NullPointerException exception has occurred.
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
Other Linux
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 14:42 UTC by soru28
Modified: 2009-04-07 15:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
issue regarding adding server (51.89 KB, text/plain)
2009-04-07 14:43 UTC, soru28
Details

Note You need to log in before you can comment on or make changes to this bug.
Description soru28 2009-04-07 14:42:00 UTC
A java.lang.NullPointerException exception has occurred.
Please report this at http://www.netbeans.org/community/issues.html,
including a copy of your messages.log file as an attachment.
The messages.log file is located in your /home/ilantian/.netbeans/6.5/var/log folder.
Comment 1 soru28 2009-04-07 14:43:58 UTC
Created attachment 79643 [details]
issue regarding adding server
Comment 2 Petr Hejl 2009-04-07 15:32:47 UTC
Fixed in 6.5.1.

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo