Bug 162056 - NPE while opening bugzilla issue.
NPE while opening bugzilla issue.
Status: RESOLVED DUPLICATE of bug 162146
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
6.x
All All
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 16:49 UTC by elishae
Modified: 2009-07-27 09:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description elishae 2009-04-06 16:49:49 UTC
NPE occured while opening bugzilla issue
Comment 1 elishae 2009-04-06 16:50:16 UTC
java.lang.NullPointerException
	at org.netbeans.modules.bugzilla.issue.BugzillaIssue$Comment.<init>(BugzillaIssue.java:758)
	at org.netbeans.modules.bugzilla.issue.BugzillaIssue.getComments(BugzillaIssue.java:635)
	at org.netbeans.modules.bugzilla.issue.CommentsPanel.setIssue(CommentsPanel.java:142)
	at org.netbeans.modules.bugzilla.issue.IssuePanel.reloadForm(IssuePanel.java:244)
	at org.netbeans.modules.bugzilla.issue.IssuePanel.setIssue(IssuePanel.java:167)
	at org.netbeans.modules.bugzilla.issue.IssueController.<init>(IssueController.java:58)
	at org.netbeans.modules.bugzilla.issue.BugzillaIssue.getController(BugzillaIssue.java:234)
	at org.netbeans.modules.bugtracking.ui.issue.IssueTopComponent.setIssue(IssueTopComponent.java:158)
	at org.netbeans.modules.bugtracking.ui.issue.IssueTopComponent.find(IssueTopComponent.java:334)
[catch] at org.netbeans.modules.bugtracking.spi.Issue$1$1.run(Issue.java:180)
	at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)
	at org.netbeans.core.TimableEventQueue.dispatchEvent(TimableEventQueue.java:104)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:269)
	at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:169)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:161)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)
Comment 2 Tomas Stupka 2009-04-10 10:40:32 UTC

*** This issue has been marked as a duplicate of 162146 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo