Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 161528 - go to file needs to be quicker
go to file needs to be quicker
Status: RESOLVED DUPLICATE of bug 122639
Product: editor
Classification: Unclassified
Component: Search
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 23:47 UTC by eruvel
Modified: 2009-03-31 14:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eruvel 2009-03-30 23:47:17 UTC
Searching for a file in Go-To-File is painfully slow. The list takes between 5-10 seconds to populate. Compare this with
sub-second response time in Eclipse and IntelliJ.
Comment 1 Vitezslav Stejskal 2009-03-31 14:43:08 UTC

*** This issue has been marked as a duplicate of 122639 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo