Bug 161484 - "Cannot open projects" in kenai window
"Cannot open projects" in kenai window
Status: VERIFIED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 15:57 UTC by Jaromir Uhrik
Modified: 2009-04-27 16:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot attached... (9.58 KB, image/png)
2009-03-30 15:58 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-30 15:57:44 UTC
Product Version: NetBeans IDE Dev (Build 200903291205)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-start IDE with clear userdir
-log in to kenai.com (be an observer of some projects - I have 2 so that 2 projects will open in kenai window)
-logout from kenai
-push "refresh" in kenai window
-->>the red message "Cannot open projects" appears in kenai window. The "retry" link by this message doesn't resolve the
situation.
Comment 1 Jaromir Uhrik 2009-03-30 15:58:31 UTC
Created attachment 79063 [details]
Screenshot attached...
Comment 2 Jan Becicka 2009-04-02 10:56:39 UTC
This is caused by private projects, which are not accessible when user is not logged in. This should be fixed by closing
all private projects on logout.
I will fix it.
Comment 3 Jan Becicka 2009-04-02 12:21:09 UTC
cdev #14345e8ab5b7
Comment 4 Quality Engineering 2009-04-03 20:03:23 UTC
Integrated into 'main-golden', will be available in build *200904031400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/14345e8ab5b7
User: Jan Becicka <jbecicka@netbeans.org>
Log: #161484: "Cannot open projects" in kenai window
Comment 5 Jaromir Uhrik 2009-04-27 16:19:00 UTC
Verified in the following build:
Product Version: NetBeans IDE Dev (Build 200904270201)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo