Bug 160407 - Add comment in IDE is indicated as "4 changes"
Add comment in IDE is indicated as "4 changes"
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
6.x
All All
: P4 (vote)
: TBD
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 21:21 UTC by Jaromir Uhrik
Modified: 2009-07-27 09:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot attached... (51.66 KB, image/png)
2009-03-16 21:22 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-16 21:21:54 UTC
Product Version: NetBeans IDE Dev (Build cdev-380-on-090315)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-let's have a saved bugzilla query of a project on testkenai
-double click on an unseen issue in the list belonging to query
-add a comment to the issue and submit the change
-switch back to the query and push Refresh
-->>Correctly the issue with newly added comment appears as seen. When I mark it as unseen it changes color to blue but
the Recent Changes column contains "4 changes" - this is the issue because there was made only 1 change (not 4).
Comment 1 Jaromir Uhrik 2009-03-16 21:22:58 UTC
Created attachment 78267 [details]
Screenshot attached...
Comment 2 Tomas Stupka 2009-05-12 14:13:12 UTC
fixed

changeset   : 131094:535a1aa1e6e3
author      : Tomas Stupka <tstupka@netbeans.org>
date        : Tue May 12 15:12:52 CEST 2009
Comment 3 Quality Engineering 2009-05-14 07:58:51 UTC
Integrated into 'main-golden', will be available in build *200905140201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/535a1aa1e6e3
User: Tomas Stupka <tstupka@netbeans.org>
Log: #160407 - Add comment in IDE is indicated as "4 changes"


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo