Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 159393 - Trying to add a new server results in NullPointerException
Trying to add a new server results in NullPointerException
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
All Windows Vista
: P3 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 18:49 UTC by ingof
Modified: 2009-03-01 19:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log File (126.12 KB, text/plain)
2009-03-01 18:52 UTC, ingof
Details
UI gestures (156.28 KB, text/plain)
2009-03-01 18:53 UTC, ingof
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ingof 2009-03-01 18:49:12 UTC
When trying to add a new server from the "Services" tab, this suddenly always results in a NullPointerException. Doing
the same from the "Tools...Servers" Menu actually deletes the servers already present. I now lost both, Tomcat and
Glassfish V" and I miss them! ;)
Before I ran into that kind of trouble I added a new connection for a mySQL database that I installed on another system
(running OS X). The remote db and user are have the same name as the old local ones. Don't know if that might have
something to do with it. 
Restarting NB and/or deleting the cache has no effect. The problem persists.

Cheers and good luck

Ingo
Comment 1 ingof 2009-03-01 18:52:42 UTC
Created attachment 77525 [details]
Log File
Comment 2 ingof 2009-03-01 18:53:06 UTC
Created attachment 77526 [details]
UI gestures
Comment 3 Petr Hejl 2009-03-01 19:43:14 UTC
Seems to be duplicate of issue 150223.

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo