Bug 158965 - NPE when clone other
NPE when clone other
Status: RESOLVED DUPLICATE of bug 157898
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 06:30 UTC by Michal Mocnak
Modified: 2009-02-23 08:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Stack trace (3.19 KB, text/plain)
2009-02-23 06:31 UTC, Michal Mocnak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Mocnak 2009-02-23 06:30:59 UTC
Found in nb65 fcs latest updates

"Clone Other ..." function ends with NPE. See attachment.
Comment 1 Michal Mocnak 2009-02-23 06:31:53 UTC
Created attachment 77237 [details]
Stack trace
Comment 2 Ondrej Vrabec 2009-02-23 08:02:05 UTC

*** This issue has been marked as a duplicate of 157898 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo