Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158623 - NullPointerException at org.netbeans.modules.jdbcwizard.wizards.JDBCWizardTransferPanel.isValid
NullPointerException at org.netbeans.modules.jdbcwizard.wizards.JDBCWizardTra...
Status: RESOLVED DUPLICATE of bug 154624
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-16 16:01 UTC by eaiesb
Modified: 2009-02-19 20:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (7.52 KB, text/plain)
2009-02-16 16:02 UTC, eaiesb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description eaiesb 2009-02-16 16:01:58 UTC
Build: NetBeans IDE Dev (Build 200812180001)
VM: Java HotSpot(TM) Client VM, 11.2-b01, Java(TM) SE Runtime Environment, 1.6.0_12-b04
OS: Windows XP, 5.1, x86

User Comments:
GUEST: When I try to create WSDL from Database, I get this error



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.jdbcwizard.wizards.JDBCWizardTransferPanel.isValid(JDBCWizardTransferPanel.java:147)
        at java.awt.Component.invalidateIfValid(Component.java:2740)
        at java.awt.Component.setLocale(Component.java:1810)
        at javax.swing.JComponent.<init>(JComponent.java:595)
        at javax.swing.JPanel.<init>(JPanel.java:65)
        at javax.swing.JPanel.<init>(JPanel.java:92)
Comment 1 eaiesb 2009-02-16 16:02:10 UTC
Created attachment 77030 [details]
stacktrace
Comment 2 Marian Mirilovic 2009-02-17 11:45:56 UTC

*** This issue has been marked as a duplicate of 154624 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo