Bug 158465 - Clash in using isValid method
Clash in using isValid method
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: DB schema
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
65fixes3-fixed
:
: 158115 (view as bug list)
Depends on:
Blocks: 154624
  Show dependency treegraph
 
Reported: 2009-02-12 14:44 UTC by Jiri Rechtacek
Modified: 2009-03-16 16:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2009-02-12 14:44:28 UTC
dbschema/src/org/netbeans/modules/dbschema/jdbcimpl/wizard/DBSchemaTablesPanel.java
dbschema/src/org/netbeans/modules/dbschema/jdbcimpl/wizard/DBSchemaConnectionPanel.java
Comment 1 Jiri Rechtacek 2009-02-13 11:27:41 UTC
http://hg.netbeans.org/core-main/rev/f93979fc4b9a
Comment 2 Jiri Rechtacek 2009-02-13 11:28:17 UTC
http://hg.netbeans.org/core-main/rev/f93979fc4b9a
Comment 3 Quality Engineering 2009-02-14 08:37:33 UTC
Integrated into 'main-golden', will be available in build *200902140319* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/f93979fc4b9a
User: Jiri Rechtacek <jrechtacek@netbeans.org>
Log: #158465: Clash in using isValid method
Comment 4 Jiri Rechtacek 2009-02-24 16:02:04 UTC
*** Issue 158115 has been marked as a duplicate of this issue. ***
Comment 5 Jiri Rechtacek 2009-02-25 14:39:11 UTC
Backported to Nb6.5; http://hg.netbeans.org/release65_fixes/rev/af0ba87212b1
Comment 6 Jaroslav Pospisil 2009-03-05 16:39:37 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo