Bug 158369 - Toggle Line Breakpoint disabled on first IDE run
Toggle Line Breakpoint disabled on first IDE run
Status: VERIFIED DUPLICATE of bug 158186
Product: debugger
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 10:35 UTC by Ivan Sidorkin
Modified: 2009-07-09 16:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Sidorkin 2009-02-11 10:35:51 UTC
Product Version: NetBeans IDE Dev (Build 200902110201)
Java: 1.6.0_10; Java HotSpot(TM) Client VM 11.0-b15
System: Linux version 2.6.27-11-generic running on i386; UTF-8; en_US (nb)

full installer (only SOA and runtimes was not installed)

- create new project: Standard->Java Application (need to activate Java in wizard)
- try to set breakpoint

Toggle Line Breakpoint action disabled

works fine after restarting IDE
Comment 1 Martin Entlicher 2009-02-12 14:35:55 UTC
Thanks for the report, we work on the fix...

*** This issue has been marked as a duplicate of 158186 ***
Comment 2 Ivan Sidorkin 2009-07-09 16:10:13 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo