Bug 158013 - Better connection testing for valid Hudson server URL
Better connection testing for valid Hudson server URL
Status: RESOLVED DUPLICATE of bug 159535
Product: connecteddeveloper
Classification: Unclassified
Component: Hudson
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@connecteddeveloper
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-05 15:24 UTC by Jesse Glick
Modified: 2009-04-05 18:13 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2009-02-05 15:24:07 UTC
phrebejk requests:

"When adding a server you probably should permit for project which is currently offline. Right now unless the URL field
loses focus the Finish button does not get enabled. Maybe check for valid URL after each keystroke and add a connection
test button."
Comment 1 Jesse Glick 2009-03-03 15:55:41 UTC

*** This issue has been marked as a duplicate of 159535 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo