Bug 15683 - When moving cursor over 'compilation error hyperlink' in OW the Editor switchs to compiled file even if different file in Editor is selected
When moving cursor over 'compilation error hyperlink' in OW the Editor switch...
Status: CLOSED FIXED
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 11:11 UTC by Lukas Hasik
Modified: 2008-12-23 08:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2001-09-20 11:11:00 UTC
build 200109200100

Scenario :

1,open some files in Editor
2,compile one of them - there should be some errors in compilation -> Output
winow with compilation errors appears
3, switch to different file in Editor
4, move with mouse cursor over compilation error hyperlinks 
5, Editor switchs to the file from which compilation errors were generated...

IMHO, Editor should switch to the file from compilation error hyperlinks after
click on hyperlink and not after moving cursor over it.
Comment 1 akemr 2001-09-20 14:50:45 UTC
Fixed in main trunk
Comment 2 Lukas Hasik 2001-09-21 12:30:22 UTC
I'm able to reproduce it in 200109210100

maybe a forgot to mention - OW has to have focus when moving mouse
over links.

Lukas
Comment 3 akemr 2001-09-21 13:03:08 UTC
OK, fixed in main trunk now by implementing static hiliting
Comment 4 Lukas Hasik 2001-09-26 18:15:37 UTC
verified in 200109260100
Comment 5 Quality Engineering 2003-07-01 16:23:30 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 6 Quality Engineering 2008-12-23 08:38:21 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo