Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156665 - "Navigate-->Go to File" is very slow
"Navigate-->Go to File" is very slow
Status: RESOLVED DUPLICATE of bug 122639
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Petr Hrebejk
Jiri Prox
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-13 09:58 UTC by javagal
Modified: 2009-02-07 22:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Thraed Dump for issue 156665 (16.20 KB, text/plain)
2009-01-13 11:50 UTC, javagal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description javagal 2009-01-13 09:58:08 UTC
I'm using a java project in Netbeans 6.5. Whenever I do Alt+Shift+O (Navigate-->Go to File) and type some file name, 
it takes very long to show the files available with the matching names. Prior to this I was using Netbeans 5.5 and 
this feature was considerably faster in that. In the current version it takes almost 5 secs everytime to show a list 
of available files.
Comment 1 Peter Pis 2009-01-13 10:14:39 UTC
Reassigning to "utilities" for further evaluaton.
Comment 2 Peter Pis 2009-01-13 10:16:59 UTC
Could you please attach thread dump for encountering mentioned slowness? 

preliminary
Comment 3 Peter Pis 2009-01-13 10:17:00 UTC
Could you please attach thread dump for encountering mentioned slowness? 

http://wiki.netbeans.org/GenerateThreadDump
Comment 4 javagal 2009-01-13 11:50:58 UTC
Created attachment 75741 [details]
Thraed Dump for issue 156665
Comment 5 David Strupl 2009-02-07 22:08:56 UTC
I think this is a duplicate of #122639 - if not please reopen.

*** This issue has been marked as a duplicate of 122639 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo