Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156491 - Remember page size settings
Remember page size settings
Status: RESOLVED FIXED
Product: db
Classification: Unclassified
Component: Show Data
6.x
All Mac OS X
: P2 with 2 votes (vote)
: 7.4
Assigned To: Jaroslav Havlin
issues@db
:
: 144728 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 22:26 UTC by David Vancouvering
Modified: 2013-02-24 12:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Vancouvering 2009-01-08 22:26:35 UTC
Users are asking for the ability to remember the page size they set for a query.  Exactly how we do this needs to be
figured out, as there are a number of options

- When you set the page size, that's the new default for all new queries
- When you set the page size, that's the new default for the current console, but new SQL consoles go back to the default
- Allow the user to set the default explicitly somehow

Giving this a high priority, as it's been reported by a number of users, and seems to be causing a fair amount of
annoyance/aggravation.
Comment 1 Jiri Rechtacek 2009-10-16 14:07:36 UTC
Reassigned to new owner.
Comment 2 Jaroslav Havlin 2013-01-29 16:18:16 UTC
http://hg.netbeans.org/core-main/rev/8890586a4d5a
Fixed.

> - When you set the page size, that's the new default for all new queries
Used this solution. I hope it will work as expected.

If there are any problems with this feature, please reopen this issue.
Thank you.
Comment 3 Quality Engineering 2013-01-30 03:41:08 UTC
Integrated into 'main-golden', will be available in build *201301300001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/8890586a4d5a
User: Jaroslav Havlin <jhavlin@netbeans.org>
Log: #156491: Remember page size settings
Comment 4 matthias42 2013-02-24 12:01:35 UTC
*** Bug 144728 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo