Bug 156461 - deadlock between JavaSourceTaskFactory and Document Processing
deadlock between JavaSourceTaskFactory and Document Processing
Status: RESOLVED DUPLICATE of bug 156443
Product: editor
Classification: Unclassified
Component: Parsing & Indexing
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-08 09:17 UTC by Jiri Prox
Modified: 2009-02-19 20:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (21.53 KB, text/plain)
2009-01-08 09:18 UTC, Jiri Prox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2009-01-08 09:17:42 UTC
Product Version         = NetBeans IDE Dev (Build 20090108033400)
  Operating System        = Linux version 2.6.24-22-generic running on i386
  Java; VM; Vendor        = 1.6.0_11; Java HotSpot(TM) Client VM 11.0-b16; Sun Microsystems Inc.
  Runtime                 = Java(TM) SE Runtime Environment 1.6.0_11-b03
  Java Home               = /space/jdks/jdk1.6.0_11/jre
  System Locale; Encoding = en_US (nb); UTF-8


deadlock occurred when opening java file
Comment 1 Jiri Prox 2009-01-08 09:18:22 UTC
Created attachment 75572 [details]
thread dump
Comment 2 Vitezslav Stejskal 2009-01-08 09:40:55 UTC

*** This issue has been marked as a duplicate of 156443 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo