Bug 155615 - NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 05:55 UTC by loklo
Modified: 2009-02-19 23:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (785 bytes, text/plain)
2008-12-17 05:56 UTC, loklo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description loklo 2008-12-17 05:55:30 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05, Java(TM) SE Runtime Environment, 1.6.0_03-b05
OS: Windows XP, 5.1, x86

User Comments:
loklo: Subversion -> Diff operation.



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.subversion.Subversion.getClient(Subversion.java:222)
        at org.netbeans.modules.subversion.Subversion.getClient(Subversion.java:255)
        at org.netbeans.modules.subversion.ui.status.StatusAction.executeStatus(StatusAction.java:104)
        at org.netbeans.modules.subversion.ui.diff.MultiDiffPanel$4.perform(MultiDiffPanel.java:413)
        at org.netbeans.modules.subversion.client.SvnProgressSupport.performIntern(SvnProgressSupport.java:101)
        at org.netbeans.modules.subversion.client.SvnProgressSupport.run(SvnProgressSupport.java:94)
Comment 1 loklo 2008-12-17 05:56:36 UTC
Created attachment 75060 [details]
stacktrace
Comment 2 Peter Pis 2008-12-17 09:04:51 UTC
Can't reproduce for latest NB trunk build
Product Version: NetBeans IDE Dev (Build 200812111726)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.5 running on i386; MacRoman; en_US (nb
Comment 3 Tomas Stupka 2008-12-17 09:13:02 UTC

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo