Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155203 - parameter info is not antialiased
parameter info is not antialiased
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: CSL (API & infrastructure)
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
67patch1-verified
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 07:24 UTC by gawan
Modified: 2009-07-16 10:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gawan 2008-12-11 07:24:03 UTC
Parameter info is not antialiased on ubuntu 8.04. Same as at pictures on 
http://blogs.sun.com/netbeansphp/entry/parameter_info
Comment 1 Tomasz Slota 2008-12-12 14:06:47 UTC
the problem is located in the basic editor infrastructure or in gsf, reassigning for further evaluation
Comment 2 Torbjorn Norbye 2008-12-12 15:26:06 UTC
All text is antialiased on OSX, so I didn't see this. I've tried to fix it - changeset c0fba0391351 - but I can't verify
that it works since it looks antialiased just like before.

(By the way, can you check to see if the Java editor has the same issue and if so, and if my bug fix worked, reassign to
Java as well?)
Comment 3 Torbjorn Norbye 2008-12-12 15:26:48 UTC
Adding Petr (you generated those screenshots, right?) to see if you can verify the fix for me.
Comment 4 David Strupl 2009-01-14 14:35:35 UTC
Moving from ruby/GSF to editor/CSL. Step one: assign to myself ;-)
Comment 5 David Strupl 2009-01-14 14:43:26 UTC
Step 2: trying to make the owner not myself but the owner of the subcomponent.
Comment 6 Vitezslav Stejskal 2009-04-21 15:56:01 UTC
Fixed by c0fba0391351. It looks antialiased on my Ubuntu in a dev build.
Comment 7 gawan 2009-06-18 11:29:38 UTC
same problem again in RC (on ubuntu)
Comment 8 Vitezslav Stejskal 2009-06-18 14:58:51 UTC
http://hg.netbeans.org/jet-main/rev/0845512c5305
Comment 9 Quality Engineering 2009-06-19 07:46:19 UTC
Integrated into 'main-golden', will be available in build *200906190201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/0845512c5305
User: Vita Stejskal <vstejskal@netbeans.org>
Log: #155203 - parameter info is not antialiased
Comment 10 Petr Blaha 2009-07-02 13:28:29 UTC
v.
Comment 11 pgebauer 2009-07-07 14:03:06 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/15591529a2ac
Comment 12 Jiri Prox 2009-07-16 10:30:51 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo