Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155170 - Error messages should be with navigation to code
Error messages should be with navigation to code
Status: RESOLVED DUPLICATE of bug 189051
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 17:49 UTC by Roman Mostyka
Modified: 2013-05-13 19:53 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-12-10 17:49:54 UTC
Compiler error messages in the Output window should be with navigation to code (to exact row and column position).
Comment 1 Jiri Rechtacek 2009-10-16 14:06:08 UTC
Reassigned to new owner.
Comment 2 matthias42 2013-05-13 19:53:44 UTC
Currently the errors are coded with the position of the beginning of the failing statement. Deeper analysis needs DB specific code (see bug 189051).

*** This bug has been marked as a duplicate of bug 189051 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo