Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 154953 - Allow watches to be set via drag & drop
Allow watches to be set via drag & drop
Status: CLOSED DUPLICATE of bug 44575
Product: debugger
Classification: Unclassified
Component: Code
5.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 16:43 UTC by pjulien
Modified: 2010-04-29 09:45 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pjulien 2008-12-08 16:43:34 UTC
select text in the code editor, drop it to the "watches" window.
Comment 1 Martin Entlicher 2008-12-08 17:12:48 UTC
This is actually being considered for 7.0. Thanks.
Comment 2 Tomas Pavek 2009-05-15 17:21:14 UTC

*** This issue has been marked as a duplicate of 44575 ***
Comment 3 Quality Engineering 2010-04-29 09:45:52 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo