Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 154023 - Double click no longer launches external browser
Double click no longer launches external browser
Status: VERIFIED FIXED
Product: java
Classification: Unclassified
Component: Javadoc
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@java
65fixes2-verified
:
: 154701 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 14:06 UTC by pjulien
Modified: 2009-02-19 21:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pjulien 2008-11-27 14:06:52 UTC
Search for a javadoc symbol using say using shift+F1.  A document window opens up with a result list and a content pane.
 Previously, double clicking on a result item would open the content pane in an external browser, this is no longer the
case starting with NetBeans 6.5
Comment 1 Jan Pokorsky 2008-12-01 15:45:51 UTC
The regression was caused by fixing issue 114175 (http://hg.netbeans.org/main/rev/2fbb9d8f9381). 
Comment 2 Stanislav Aubrecht 2008-12-02 07:35:53 UTC
fixed

ed018673db2e
Comment 3 Quality Engineering 2008-12-03 05:57:29 UTC
Integrated into 'main-golden', will be available in build *200812030201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/ed018673db2e
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #154023 - Double click no longer launches external browser
Comment 4 Jan Pokorsky 2008-12-05 11:18:28 UTC
*** Issue 154701 has been marked as a duplicate of this issue. ***
Comment 5 Jiri Prox 2008-12-05 14:02:30 UTC
Regression in the javadoc functionality -> candidate for patch 2
Comment 6 Jiri Prox 2009-01-13 10:52:51 UTC
verified in
Product Version: NetBeans IDE Dev (Build 20090112033331)
Java: 1.6.0_11; Java HotSpot(TM) Client VM 11.0-b16
System: Linux version 2.6.24-23-generic running on i386; UTF-8; en_US (nb)
Comment 7 pgebauer 2009-01-13 16:28:51 UTC
The fix has been ported into the release65_fixes repository.

http://hg.netbeans.org/release65_fixes/rev/abb988038bfc


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo