Bug 153834 - nb hangs for a long time or forever
nb hangs for a long time or forever
Status: RESOLVED WORKSFORME
Product: java
Classification: Unclassified
Component: Freeform
6.x
All All
: P2 (vote)
: TBD
Assigned To: Milan Kubec
issues@java
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 09:14 UTC by cy6ergn0m
Modified: 2009-01-07 11:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
here netbeans threads dump when it hangs (38.24 KB, text/plain)
2008-11-25 09:17 UTC, cy6ergn0m
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cy6ergn0m 2008-11-25 09:14:04 UTC
nb hangs for a long time or forever when i add new path to Project Sources Classpath into Ant-managed project. Sometime
it hangs, but resumes after few minutes, but sometime not (today i saw that it does not un-hangs after night). This
problem found at Solaris, but at Linux it happens too. This problem blocks projects settings that affects java-editor
(because required classes not in classpath). If i kill netbeans all my changes does not saves i need to try add path again.
Comment 1 cy6ergn0m 2008-11-25 09:17:49 UTC
Created attachment 74115 [details]
here netbeans threads dump when it hangs
Comment 2 Milan Kubec 2008-12-01 09:46:15 UTC
To identify problem like this I need more (at least 5) thread dumps taken in a row with delay couple of seconds between
them. Could you provide such info? Thanks.
Comment 3 Lukas Hasik 2009-01-07 11:25:22 UTC
Reporter didn't provided required information for more than 14 days. 
I'm closing this issue as worksforme, as we are not able to reproduce it with available information. 
Please, feel free to reopen when you face the problem again but attach the additional info.

thank you for report


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo