Bug 153629 - Add ability to automatically choose correct Java DB server during deployment
Add ability to automatically choose correct Java DB server during deployment
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: GlassFish
6.x
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-21 10:49 UTC by Roman Mostyka
Modified: 2009-12-10 12:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-11-21 10:49:38 UTC
When I deploy an application to my GFv3 or GFv2 servers, the applications correctly run against the right Java DB server
for that version of GF.
Comment 1 Vince Kraemer 2008-11-21 15:34:58 UTC
this is really dependent on the enhancements filed in the db area... so it looks like an enhancement to me.
Comment 2 Vince Kraemer 2009-12-10 12:56:53 UTC
no issue should be assigned to issues. redistributing the load


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo