Bug 153627 - Show NetBeans Platform Components in Palette
Show NetBeans Platform Components in Palette
Status: RESOLVED DUPLICATE of bug 20851
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All Windows Vista
: P3 with 1 vote (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-21 10:45 UTC by puce
Modified: 2011-10-31 14:26 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description puce 2008-11-21 10:45:52 UTC
When opening a Swing container (JPanel, TopComponent,...) with the Form Builder, the Palette should have a category with
the components (and other beans?) of the selected NetBeans Platform of the module (Explorer views etc.)
Comment 1 Jesse Glick 2011-10-31 14:26:28 UTC

*** This bug has been marked as a duplicate of bug 20851 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo