Bug 153577 - Python EA as a plugin for NB 6.5 in Tools | Plugins
Python EA as a plugin for NB 6.5 in Tools | Plugins
Status: VERIFIED DUPLICATE of bug 154434
Product: python
Classification: Unclassified
Component: -- Other --
6.x
All All
: P1 (vote)
: 6.x
Assigned To: ardavis26
nbpythonqa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 20:31 UTC by Jiri Vagner
Modified: 2009-01-15 01:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Vagner 2008-11-20 20:31:18 UTC
On page http://download.netbeans.org/netbeans/6.5/python/ea/ there is a msg ...

* Python EA is also available as a plugin for NetBeans 6.5 in Tools | Plugins.

..., but I'm not able to find python plugin inside Plugins manager. I have enabled all default update centers (netbeans,
netbeans beta, 3rd party plugins, plugin project). Reload catalog buttons doesn't help.
Comment 1 Jiri Vagner 2008-11-20 20:32:13 UTC
Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.6.0_10-rc2; Java HotSpot(TM) Client VM 11.0-b15
System: Windows XP version 5.1 running on x86; Cp1250; cs_CZ (nb)
Comment 2 rweaver 2008-11-21 19:26:43 UTC
Same here:

Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.5 running on i386; MacRoman; en_US (nb)
Userdir: /Users/robweaver/.netbeans/6.5

Tried to find the plugin, and all I can find is the bleeding edge version on Hudson that appears to have errors. 

Same issue with the dev build:

Product Version: NetBeans IDE Dev (Build 200811140201)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.5 running on i386; MacRoman; en_US (nb)
Userdir: /Users/robweaver/.netbeans/dev
Comment 3 Ken Frank 2008-12-01 16:34:56 UTC
I don't know if it takes time for it to appear on the uc, but dont see it using
65 now, or in adding beta uc url to a trunk build.

Question - for 7.0 timeframe, will python be in trunk installers
or builds from smetiste or still in separate installer ?

If in separate it will still be helpful to have it on uc so
it can just be added to trunk without needing to have 2 separate
netbeans running at same time.

ken.frank@sun.com
Comment 4 dlipin 2008-12-04 14:17:12 UTC
Ken, *most likely* it would be in one of the standard distros.

*** This issue has been marked as a duplicate of 154434 ***
Comment 5 Peter Lam 2008-12-15 04:39:58 UTC
has already been verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo