Bug 152511 - NPE at org.netbeans.modules.subversion.Subversion.getClient
NPE at org.netbeans.modules.subversion.Subversion.getClient
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 11:27 UTC by buczekartur
Modified: 2008-11-19 17:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (783 bytes, text/plain)
2008-11-06 11:27 UTC, buczekartur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description buczekartur 2008-11-06 11:27:17 UTC
Build: NetBeans IDE 6.5 RC2 (Build 20081031085833)
VM: Java HotSpot(TM) 64-Bit Server VM, 10.0-b23, Java(TM) SE Runtime Environment, 1.6.0_07-b06
OS: Linux, 2.6.25.18-0.2-default, amd64

Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.subversion.Subversion.getClient(Subversion.java:211)
        at org.netbeans.modules.subversion.Subversion.getClient(Subversion.java:244)
        at org.netbeans.modules.subversion.ui.commit.CommitAction.performCommit(CommitAction.java:534)
        at org.netbeans.modules.subversion.ui.project.ImportAction$.perform(ImportAction.java:152)
        at org.netbeans.modules.subversion.client.SvnProgressSupport.performIntern(SvnProgressSupport.java:103)
        at org.netbeans.modules.subversion.client.SvnProgressSupport.run(SvnProgressSupport.java:96)
Comment 1 buczekartur 2008-11-06 11:27:22 UTC
Created attachment 73362 [details]
stacktrace
Comment 2 Tomas Stupka 2008-11-19 17:40:36 UTC

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo