Bug 152201 - Move org.netbeans.lib.terminalemulator from CND cluster
Move org.netbeans.lib.terminalemulator from CND cluster
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Terminalemulator
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Vladimir Voskresensky
ivan
:
: 152200 (view as bug list)
Depends on:
Blocks: 133994 151644
  Show dependency treegraph
 
Reported: 2008-11-03 14:06 UTC by Martin Krauskopf
Modified: 2010-04-09 04:08 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2008-11-03 14:06:55 UTC
Similarly as for issue 152200. To be available easily to non-cnd NetBeans modules.
Comment 1 Martin Krauskopf 2008-11-03 14:07:53 UTC
Not sure why "Target milestone" is set by default to 6.5. That is obviously wrong.
Comment 2 ivan 2010-04-09 01:10:27 UTC
Vladimir, would you like to do the honors (closing this bug)?
Comment 3 ivan 2010-04-09 01:11:31 UTC
*** Bug 152200 has been marked as a duplicate of this bug. ***
Comment 4 Vladimir Voskresensky 2010-04-09 04:08:22 UTC
fixed
http://hg.netbeans.org/cnd-main?cmd=changeset;node=e6cf8904962f


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo