Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 151593 - Ability to save window layouts
Ability to save window layouts
Status: RESOLVED DUPLICATE of bug 202565
Product: platform
Classification: Unclassified
Component: Window System
7.0
All All
: P3 with 2 votes (vote)
: TBD
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 14:15 UTC by shadewind
Modified: 2013-02-01 17:05 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shadewind 2008-10-28 14:16:31 UTC
It would be a great feature if you could save window layouts so they can be recalled from a menu. Another cool thing
would be if you could make the debugger switch to a configured window layout when the debugger starts and automatically
switch back when it finishes.
Comment 1 xgathos 2010-10-16 12:31:59 UTC
sometimes I rotate my display 90°, it would be appreciated to have the possibility to save the window layout
Comment 2 markiewb 2013-02-01 17:05:51 UTC

*** This bug has been marked as a duplicate of bug 202565 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo