Bug 150701 - NullPointerException at com.jaspersoft.ireport.designer.resourcebundle.ResourceBundleTopComponent.resultChanged
NullPointerException at com.jaspersoft.ireport.designer.resourcebundle.Resour...
Status: RESOLVED WONTFIX
Product: third-party
Classification: Unclassified
Component: -- Other --
6.x
All All
: P1 (vote)
: TBD
Assigned To: issues@third-party
issues@third-party
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
: 155918 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 10:38 UTC by chechunawer
Modified: 2011-11-07 09:11 UTC (History)
20 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.62 KB, text/plain)
2008-10-20 10:38 UTC, chechunawer
Details
stacktrace (1.62 KB, text/plain)
2009-03-26 12:09 UTC, mohhmekk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chechunawer 2008-10-20 10:38:37 UTC
Build: NetBeans IDE 6.1 (Build 200805300101)
VM: Java HotSpot(TM) Client VM, 10.0-b22, Java(TM) SE Runtime Environment, 1.6.0_06-b02
OS: Windows XP, 5.1, x86

Stacktrace: 
java.lang.NullPointerException
        at com.jaspersoft.ireport.designer.resourcebundle.ResourceBundleTopComponent.resultChanged(ResourceBundleTopComponent.java:210)
        at org.openide.util.lookup.SimpleProxyLookup.checkLookup(SimpleProxyLookup.java:111)
        at org.openide.util.lookup.SimpleProxyLookup.lookup(SimpleProxyLookup.java:152)
        at org.netbeans.modules.openide.windows.GlobalActionContextImpl.propertyChange(GlobalActionContextImpl.java:118)
        at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:339)
        at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:276)
Comment 1 chechunawer 2008-10-20 10:38:41 UTC
Created attachment 72252 [details]
stacktrace
Comment 2 Jaromir Uhrik 2008-10-20 12:16:47 UTC
Reassigning to proper component - please evaluate.
Thanks.
Comment 3 Jaroslav Tulach 2008-10-20 17:46:09 UTC
Jaro, the NPE is not from lookup. Look more closely to the stacktrace, please.
Comment 4 Exceptions Reporter 2008-11-26 16:21:58 UTC
This issue has already 50 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=121020
Comment 5 kungfutaras 2009-01-12 10:08:32 UTC
Maybe not important, Exception when running IreportPlugin for netbeans. Same Exception found in NB6.5 too.
Comment 6 mohhmekk 2009-03-26 12:09:44 UTC
Build: NetBeans IDE 6.5 (Build 200811100001)
VM: Java HotSpot(TM) Client VM, 11.0-b16, Java(TM) SE Runtime Environment, 1.6.0_11-b03
OS: Linux, 2.6.27-11-generic, i386

User Comments: 


Stacktrace: 
java.lang.NullPointerException
        at com.jaspersoft.ireport.designer.resourcebundle.ResourceBundleTopComponent.resultChanged(ResourceBundleTopComponent.java:210)
        at org.openide.util.lookup.SimpleProxyLookup.checkLookup(SimpleProxyLookup.java:111)
        at org.openide.util.lookup.SimpleProxyLookup.lookup(SimpleProxyLookup.java:152)
        at org.netbeans.modules.openide.windows.GlobalActionContextImpl.propertyChange(GlobalActionContextImpl.java:133)
        at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:339)
        at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:276)
Comment 7 mohhmekk 2009-03-26 12:09:55 UTC
Created attachment 78897 [details]
stacktrace
Comment 8 Marian Mirilovic 2009-04-15 09:12:51 UTC
*** Issue 155918 has been marked as a duplicate of this issue. ***
Comment 9 Exceptions Reporter 2009-07-10 08:17:55 UTC
This issue already has 653 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=121020
Comment 10 Marian Mirilovic 2011-11-07 09:11:01 UTC
Please report against http://www.jaspersoft.com/ . Thanks in advance


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo