Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 149889 - Dragging a watch to the watch panel
Dragging a watch to the watch panel
Status: CLOSED DUPLICATE of bug 44575
Product: debugger
Classification: Unclassified
Component: Java
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-12 20:22 UTC by tambi
Modified: 2010-04-29 09:44 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tambi 2008-10-12 20:22:23 UTC
like in Visual studio it is very usefule to do this very simple feature,
dragging a selected text (variable) to the watch panel.
Comment 1 Peter Pis 2008-10-12 21:51:48 UTC
Reassigning to debugger.
Comment 2 Martin Entlicher 2008-10-14 11:10:54 UTC

*** This issue has been marked as a duplicate of 44575 ***
Comment 3 Quality Engineering 2010-04-29 09:44:43 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo