Bug 143738 - Deadlock on opening IDE
Deadlock on opening IDE
Status: RESOLVED DUPLICATE of bug 143726
Product: db
Classification: Unclassified
Component: MySQL
6.x
All All
: P1 (vote)
: TBD
Assigned To: David Vancouvering
issues@db
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 10:58 UTC by Jiri Rechtacek
Modified: 2008-08-14 15:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Full thread dump (30.80 KB, text/plain)
2008-08-13 10:58 UTC, Jiri Rechtacek
Details
log from 1st run of IDE (59.20 KB, text/plain)
2008-08-13 10:59 UTC, Jiri Rechtacek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2008-08-13 10:58:27 UTC
I installed IDE full build (Build 200808130201) and ran with fresh userdir. IDE started but then frozen on any menu
action or something in IDE. Suspected code looks org.netbeans.modules.db.mysql.impl.ServerNodeProvider.getDefault()
invoked from reading layers and then query layers again. If I'm wrong please reassign to correct component.
Comment 1 Jiri Rechtacek 2008-08-13 10:58:59 UTC
Created attachment 67233 [details]
Full thread dump
Comment 2 Jiri Rechtacek 2008-08-13 10:59:58 UTC
Created attachment 67235 [details]
log from 1st run of IDE
Comment 3 Lukas Hasik 2008-08-14 10:57:25 UTC
this makes the build unusable, increasing to P1
Comment 4 David Vancouvering 2008-08-14 15:20:25 UTC
Stack trace shows your using a build from before the fix to 143726.  Can you please verify if you still have this
problem with a fresh build.

*** This issue has been marked as a duplicate of 143726 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo